Build Prerequisites

We try to keep the number of prerequisites to build ezEngine as small as possible. However, the following software must be obtained and installed separately:

CMake

CMake is used as the build system. Version 3.12 or newer is required.

Fmod (optional)

ez supports Fmod for sound. If you want to enable Fmod support, register with Fmod and then download the “Fmod Studio API 2.x installer” and install it.

See Also